package python-gi 3.20.0-0ubuntu1 failed to install/upgrade: package python-gi is already installed and configured

Bug #1580132 reported by terakin on 2016-05-10
This bug report is a duplicate of:  Edit Remove
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dpkg (Ubuntu)
Undecided
Unassigned

Bug Description

This problem occured in Ubuntu Software

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: python-gi 3.20.0-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-22.39-generic 4.4.8
Uname: Linux 4.4.0-22-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Tue May 10 19:44:38 2016
ErrorMessage: package python-gi is already installed and configured
InstallationDate: Installed on 2016-05-02 (8 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64(20160426.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.10ubuntu1
SourcePackage: dpkg
Title: package python-gi 3.20.0-0ubuntu1 failed to install/upgrade: package python-gi is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

terakin (terakinizers) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers