creates very large swapfile on 64-bit linux

Bug #576295 reported by Lenin on 2010-05-06
22
This bug affects 2 people
Affects Status Importance Assigned to Milestone
dphys-swapfile (Debian)
Fix Released
Unknown
dphys-swapfile (Ubuntu)
Medium
Unassigned
Nominated for Lucid by Lenin
Nominated for Maverick by Lenin

Bug Description

Binary package hint: dphys-swapfile

ls -la /proc/kcore
-r-------- 1 root root 140737486266368 2010-05-06 10:41 /proc/kcore

of that size actually. the package got fixed in debian (-3), please sync it.
it's really bad when you install this during installation and your /var goes out of space,
since many programs won't work properly anymore.

Axel Beckert (xtaran) on 2010-05-06
Changed in dphys-swapfile (Ubuntu):
status: New → In Progress
assignee: nobody → Axel Beckert (xtaran)
status: In Progress → Confirmed
assignee: Axel Beckert (xtaran) → nobody
Axel Beckert (xtaran) wrote :

Related Debian bug report: http://bugs.debian.org/564466

Philip Muškovac (yofel) wrote :
tags: added: lucid
Changed in dphys-swapfile (Ubuntu):
status: Confirmed → Fix Released
Philip Muškovac (yofel) on 2010-05-14
Changed in dphys-swapfile (Ubuntu):
importance: Undecided → Medium
Changed in dphys-swapfile (Debian):
status: Unknown → Fix Released
Samy Ateia (samyateia) wrote :

This bug still exists in lucid

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.