FTBFS in edgy

Bug #65839 reported by Fabio Massimo Di Nitto on 2006-10-13
2
Affects Status Importance Assigned to Milestone
doxygen (Ubuntu)
High
Michael Vogt
tetex-bin (Ubuntu)
Undecided
Unassigned

Bug Description

(/usr/share/texmf-tetex/tex/latex/psnfss/omsptm.fd) [1{/var/lib/texmf/fonts/map
/pdftex/updmap/pdftex.map} <./doxygen_logo.pdfpdflatex: symbol lookup error: pdflatex: undefined symbol: _ZN4Dict3addERK10UGooStringP6Object
make[2]: *** [doxygen_manual.pdf] Error 127
make[2]: Leaving directory `/usr/src/ubuntu/foo/doxygen-1.4.7/debian/doxygen-doc/usr/share/doc/doxygen/latex'
make[1]: *** [install_docs] Error 2
make[1]: Leaving directory `/usr/src/ubuntu/foo/doxygen-1.4.7'
make: *** [install-indep-stamp] Error 2

Changed in doxygen:
importance: Undecided → High
status: Unconfirmed → Confirmed
Michael Vogt (mvo) wrote :

It appears that including any pdf as graphic is broken currently. Apparently png works, but pdf does not.

\documentclass[a4paper]{article}
\usepackage{graphicx}
\begin{document}
\begin{titlepage}
\includegraphics[width=\textwidth]{some_pdf}
\end{titlepage}
\end{document}

Michael Vogt (mvo) wrote :

It looks like a rebuild of tetex-bin fixes this problem.

Michael Vogt (mvo) wrote :

This is a false positive of the rebuld testing

Changed in doxygen:
assignee: nobody → mvo
status: Confirmed → Fix Released
Changed in tetex-bin:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers