Sync doxygen 1.6.2-1 (main) from Debian unstable (main)

Bug #505565 reported by Artur Rona on 2010-01-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
doxygen (Ubuntu)
Undecided
Unassigned

Bug Description

Please sync doxygen 1.6.2-1 (main) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
Packages seems to be the same.

Changelog entries since current lucid version 1.6.2-0ubuntu1:

doxygen (1.6.2-1) unstable; urgency=low

  * New upstream version.
  * Build-depend-indep on texlive-font-utils. Closes: #562335.
  * Build again doxywizrd. Closes: #556263.

 -- Matthias Klose <email address hidden> Wed, 30 Dec 2009 18:18:06 +0100

Daniel Holbach (dholbach) wrote :

ACKed.

Changed in doxygen (Ubuntu):
status: New → Triaged
James Westby (james-w) wrote :

[Updating] doxygen (1.6.2-0ubuntu1 [Ubuntu] < 1.6.2-1 [Debian])
 * Trying to add doxygen...
  - <doxygen_1.6.2-1.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <doxygen_1.6.2-1.dsc: downloading from http://ftp.debian.org/debian/>
  - <doxygen_1.6.2.orig.tar.gz: already in distro - downloading from librarian>
I: doxygen [main] -> doxygen_1.6.2-0ubuntu1 [main].
I: doxygen [main] -> doxygen-doc_1.6.2-0ubuntu1 [main].
I: doxygen [main] -> doxygen-gui_1.6.2-0ubuntu1 [universe].

Changed in doxygen (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers