package doxygen-gui is not build(doxywizard)

Bug #447130 reported by Pavel Rojtberg on 2009-10-09
This bug affects 10 people
Affects Status Importance Assigned to Milestone
Fix Released
doxygen (Ubuntu)

Bug Description

Binary package hint: doxygen

in karmic doxygen-gui is not built any more, because the build of doxywizard fails. However it is trivial to fix - patch attached.

Related branches

Pavel Rojtberg (rojtberg) wrote :
Kaïs Bejaoui (kais) wrote :

Matthias Klose is the maintainer of the Doxygen package in Ubuntu. You should probably contact him :

SqUe (sque) on 2009-11-05
Changed in doxygen (Ubuntu):
assignee: nobody → Matthias Klose (doko)
Matthias Klose (doko) on 2009-11-05
Changed in doxygen (Ubuntu):
assignee: Matthias Klose (doko) → nobody
status: New → Confirmed
Changed in doxygen:
status: Unknown → New
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package doxygen - 1.6.2-0ubuntu1

doxygen (1.6.2-0ubuntu1) lucid; urgency=low

  * New upstream version.
  * Build-depend-indep on texlive-font-utils. Closes: #562335. LP: #376817.
  * Build again doxywizrd. Closes: #556263. LP: #447130.
 -- Matthias Klose <email address hidden> Thu, 31 Dec 2009 09:46:51 +0100

Changed in doxygen (Ubuntu):
status: Confirmed → Fix Released
Changed in doxygen:
status: New → Fix Released
Benjamin (benlaug-75) on 2010-02-23
Changed in doxygen (Ubuntu):
status: Fix Released → Fix Committed
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.