dokuwiki incompatible with php7.2

Bug #1786093 reported by Clemens Drüe on 2018-08-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dokuwiki (Ubuntu)
Undecided
Unassigned

Bug Description

Dokuwiki 20160626 has become incompatible with php >=7.1.
The Error causes all pages generated to lack formatting completely.

Solutions:
* change "importDir[]" into "importDir" in lines 169 and 172 of /usr/share/dokuwiki/lib/exe/css.php
* upgrade Dokuwiki to current upstream version

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: dokuwiki 0.0.20160626.a-2 [modified: usr/share/dokuwiki/lib/exe/css.php]
ProcVersionSignature: Ubuntu 4.15.0-30.32-generic 4.15.18
Uname: Linux 4.15.0-30-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
Date: Wed Aug 8 20:41:45 2018
InstallationDate: Installed on 2014-12-17 (1330 days ago)
InstallationMedia: Ubuntu-Server 14.04 LTS "Trusty Tahr" - Release amd64 (20140416.2)
PackageArchitecture: all
SourcePackage: dokuwiki
UpgradeStatus: Upgraded to bionic on 2018-08-08 (0 days ago)

Clemens Drüe (druee) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers