Comment 30 for bug 628372

@Mikkel - You are right. It is only libzeitgeist-gio that causes the bug. libzeitgeist-1.0.0 alone is ok. I thought for some reason that those two packages were inseparable earlier.