Comment 27 for bug 628372

@Seif - I wasn't able to find the zeitgeist-engine package, but install zeitgeist-datahub (which brings in zeitgeist-core) seems fine. It does not break docky like the libzeitgeist package does.

I don't really know if it is "working" per-se because I don't know what docky has to do with zeitgeist, but it doesn't break docky at least.