Ubuntu

Comment 24 for bug 628372

Try installing the zeitgeist-engine and zeitgeist-datahub packages without
libzeitgeist-gio libzeitgeist-1.0-0
and tell me what happens please