Comment 28 for bug 1824461

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package docker.io - 18.09.5-0ubuntu1~16.04.2

---------------
docker.io (18.09.5-0ubuntu1~16.04.2) xenial; urgency=medium

  * Version dependency on containerd.

docker.io (18.09.5-0ubuntu1~16.04.1) xenial; urgency=medium

  * Backport to 16.04 (LP: #1824461).
  * Revert "Let dh_systemd install .service file: replace .install file entry
    with symlink"
  * Build with golang-1.10-go package.
  * Relax the build dependency on debhelper.
  * Build depend on btrfs-tools, not libbtrfs-dev or btrfs-progs.
  * Re-add build-depends on dh-systemd

 -- Michael Hudson-Doyle <email address hidden> Fri, 10 May 2019 10:53:57 +1200