Activity log for bug #1655906

Date Who What changed Old value New value Message
2017-01-12 10:08:47 Jon Grimm bug added bug
2017-01-12 10:09:09 Jon Grimm docker.io (Ubuntu): status New Triaged
2017-01-12 10:09:22 Jon Grimm docker.io (Ubuntu): importance Undecided High
2017-01-12 20:38:36 Michael Hudson-Doyle docker.io (Ubuntu): assignee Tianon Gravi (tianon)
2017-01-12 20:38:45 Michael Hudson-Doyle docker.io (Ubuntu): status Triaged In Progress
2017-01-12 22:17:01 Tianon Gravi bug task added runc (Ubuntu)
2017-01-12 22:17:13 Tianon Gravi runc (Ubuntu): assignee Tianon Gravi (tianon)
2017-01-12 22:19:43 Tianon Gravi runc (Ubuntu): status New In Progress
2017-01-12 22:47:55 Tianon Gravi docker.io (Ubuntu): assignee Tianon Gravi (tianon)
2017-01-12 22:48:28 Tianon Gravi docker.io (Ubuntu): assignee Tianon Gravi (tianon)
2017-01-12 22:49:29 Michael Hudson-Doyle docker.io (Ubuntu): assignee Tianon Gravi (tianon) Michael Hudson-Doyle (mwhudson)
2017-01-12 22:49:31 Michael Hudson-Doyle runc (Ubuntu): assignee Tianon Gravi (tianon) Michael Hudson-Doyle (mwhudson)
2017-01-12 22:52:17 Tianon Gravi bug task added containerd (Ubuntu)
2017-01-12 22:52:24 Tianon Gravi containerd (Ubuntu): status New In Progress
2017-01-12 22:52:28 Tianon Gravi containerd (Ubuntu): assignee Tianon Gravi (tianon)
2017-01-12 23:11:18 Michael Hudson-Doyle containerd (Ubuntu): assignee Tianon Gravi (tianon) Michael Hudson-Doyle (mwhudson)
2017-01-16 20:08:48 Michael Hudson-Doyle docker.io (Ubuntu): assignee Michael Hudson-Doyle (mwhudson) St├ęphane Graber (stgraber)
2017-01-18 16:18:17 Christian Brauner bug added subscriber Christian Brauner
2017-01-18 17:48:21 Christian Brauner attachment added 0001-nsexec-make-runC-Docker-work-in-unpriv-LXD.patch https://bugs.launchpad.net/ubuntu/+source/docker.io/+bug/1655906/+attachment/4805948/+files/0001-nsexec-make-runC-Docker-work-in-unpriv-LXD.patch
2017-01-18 20:33:53 Ubuntu Foundations Team Bug Bot tags patch
2017-01-18 20:34:05 Ubuntu Foundations Team Bug Bot bug added subscriber Ubuntu Review Team
2017-01-26 02:23:47 Launchpad Janitor runc (Ubuntu): status In Progress Fix Released
2017-01-26 07:11:51 Launchpad Janitor containerd (Ubuntu): status In Progress Fix Released
2017-01-26 09:40:32 Launchpad Janitor docker.io (Ubuntu): status In Progress Fix Released
2017-01-26 09:40:32 Launchpad Janitor cve linked 2016-9962
2017-01-26 16:11:11 Jon Grimm nominated for series Ubuntu Xenial
2017-01-26 16:11:11 Jon Grimm nominated for series Ubuntu Trusty
2017-01-26 22:25:34 Michael Hudson-Doyle bug task added docker.io (Ubuntu Xenial)
2017-01-26 22:25:34 Michael Hudson-Doyle bug task added runc (Ubuntu Xenial)
2017-01-26 22:25:34 Michael Hudson-Doyle bug task added containerd (Ubuntu Xenial)
2017-01-26 22:26:03 Michael Hudson-Doyle nominated for series Ubuntu Yakkety
2017-01-26 22:26:03 Michael Hudson-Doyle bug task added docker.io (Ubuntu Yakkety)
2017-01-26 22:26:03 Michael Hudson-Doyle bug task added runc (Ubuntu Yakkety)
2017-01-26 22:26:03 Michael Hudson-Doyle bug task added containerd (Ubuntu Yakkety)
2017-01-26 22:29:49 Michael Hudson-Doyle description A number of critical and performance bug fixes since 1.12.4. Please upgrade and SRU in newer docker (1.12.6). [Impact] A number of critical and performance bug fixes since 1.12.4. Please upgrade and SRU in newer docker (1.12.6). [Test Case] See https://wiki.ubuntu.com/DockerUpdates [Regression potential] See above.
2017-01-26 22:30:10 Michael Hudson-Doyle description [Impact] A number of critical and performance bug fixes since 1.12.4. Please upgrade and SRU in newer docker (1.12.6). [Test Case] See https://wiki.ubuntu.com/DockerUpdates [Regression potential] See above. [Impact] A number of critical and performance bug fixes since 1.12.4. Please upgrade and SRU in newer docker (1.12.6). [Test Case] See https://wiki.ubuntu.com/DockerUpdates [Regression potential] See above. I will test by hand that s390x actually works this time though.
2017-01-31 23:33:23 Chris Halse Rogers docker.io (Ubuntu Xenial): status New Fix Committed
2017-01-31 23:33:28 Chris Halse Rogers bug added subscriber Ubuntu Stable Release Updates Team
2017-01-31 23:33:35 Chris Halse Rogers bug added subscriber SRU Verification
2017-01-31 23:33:42 Chris Halse Rogers tags patch patch verification-needed
2017-01-31 23:46:13 Chris Halse Rogers docker.io (Ubuntu Yakkety): status New Fix Committed
2017-01-31 23:48:46 Chris Halse Rogers runc (Ubuntu Xenial): status New Fix Committed
2017-01-31 23:57:12 Chris Halse Rogers runc (Ubuntu Yakkety): status New Fix Committed
2017-02-01 00:09:08 Chris Halse Rogers containerd (Ubuntu Xenial): status New Fix Committed
2017-02-01 00:14:26 Chris Halse Rogers containerd (Ubuntu Yakkety): status New Fix Committed
2017-02-06 18:20:49 Hesham Wahba bug added subscriber Hesham Wahba
2017-02-24 15:46:36 Steve Langasek tags patch verification-needed patch verification-done
2017-02-24 15:48:44 Launchpad Janitor docker.io (Ubuntu Xenial): status Fix Committed Fix Released
2017-02-24 15:48:49 Steve Langasek removed subscriber Ubuntu Stable Release Updates Team
2017-02-24 15:49:00 Launchpad Janitor runc (Ubuntu Xenial): status Fix Committed Fix Released
2017-02-24 15:49:38 Launchpad Janitor docker.io (Ubuntu Yakkety): status Fix Committed Fix Released
2017-02-24 15:49:44 Launchpad Janitor runc (Ubuntu Yakkety): status Fix Committed Fix Released
2017-02-24 15:49:49 Launchpad Janitor containerd (Ubuntu Yakkety): status Fix Committed Fix Released
2017-02-24 15:59:08 Launchpad Janitor containerd (Ubuntu Xenial): status Fix Committed Fix Released