Install the Docker.io package. But doesn't work on the Ubuntu Server Xenial Xerus (16.04)

Bug #1556541 reported by Youhei Tooyama
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
docker.io (Ubuntu)
High
Unassigned

Bug Description

This report is written with reference to the original post:
https://answers.launchpad.net/ubuntu/+question/288455

How reproducible:

Steps to Reproduce:
1. Install the Ubuntu Server Xenial Xerus (16.04)
2. Install the docker.io package
3. Start the docker services
4. Using the docker pull command, but didn't working.

Revision history for this message
Ryan Harper (raharper) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.

Is this still reproducable on the current package in the archive? 1.10.3-0ubuntu1

Changed in docker.io (Ubuntu):
importance: Undecided → High
status: New → Incomplete
Revision history for this message
Youhei Tooyama (ytooyama) wrote :

I'm Testing Dcoker.io (on xenial beta2 + latest updated).
This version is good work.

root@myubuntu:~# apt-cache policy docker.io
docker.io:
  Installed: 1.10.3-0ubuntu4
  Candidate: 1.10.3-0ubuntu4
  Version table:
 *** 1.10.3-0ubuntu4 500
        500 http://archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
        100 /var/lib/dpkg/status

status
Incomplete → fixed?

Revision history for this message
Ryan Harper (raharper) wrote :

Thank you for testing the latest package and confirming that it resolved the bug. I'm closing the issue; please re-open if you encounter the problem again.

Changed in docker.io (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers