Comment 2 for bug 1568787

- i can confirm the issue
- the DNS resolution was OK before i installed the last updates today
- how can i reproduce the issue:
-> 2 Network devices setup in Network Manager (LAN, not used; WLAN, used)
-> boot the system
-> WLAN will automatically connect to the WLAN network
-> /etc/resolv.conf (/run/resolvconf/resolv.conf) contains only "nameserver 127.0.1.1" as nameserver entry
- Workaround:
-> manually reconnect to WLAN network
-> /etc/resolv.conf (/run/resolvconf/resolv.conf) contains the configured nameserver
- i installed the following updates today

Start-Date: 2016-04-12 18:17:36
Commandline: apt-get upgrade
Requested-By: steven (1000)
Upgrade: libnm-glib4:amd64 (1.0.4-0ubuntu10, 1.1.93-0ubuntu2), libdevmapper1.02.1:amd64 (2:1.02.110-1ubuntu8, 2:1.02.110-1ubuntu9), liblvm2cmd2.02:amd64 (2.02.133-1ubuntu8, 2.02.133-1ubuntu9), dmsetup:amd64 (2:1.02.110-1ubuntu8, 2:1.02.110-1ubuntu9), language-pack-gnome-de:amd64 (1:16.04+20160403, 1:16.04+20160410), language-pack-gnome-en:amd64 (1:16.04+20160403, 1:16.04+20160410), irqbalance:amd64 (1.1.0-2, 1.1.0-2ubuntu1), python3-mako:amd64 (1.0.3+ds1-1, 1.0.3+ds1-1ubuntu1), appstream:amd64 (0.9.2-0ubuntu1, 0.9.3-1), libopencv-imgproc2.4v5:amd64 (2.4.9.1+dfsg-1.3ubuntu1, 2.4.9.1+dfsg-1.5ubuntu1), libopencv-objdetect2.4v5:amd64 (2.4.9.1+dfsg-1.3ubuntu1, 2.4.9.1+dfsg-1.5ubuntu1), libpulsedsp:amd64 (1:8.0-0ubuntu2, 1:8.0-0ubuntu3), pulseaudio:amd64 (1:8.0-0ubuntu2, 1:8.0-0ubuntu3), libopencv-video2.4v5:amd64 (2.4.9.1+dfsg-1.3ubuntu1, 2.4.9.1+dfsg-1.5ubuntu1), libdevmapper-event1.02.1:amd64 (2:1.02.110-1ubuntu8, 2:1.02.110-1ubuntu9), ubuntu-standard:amd64 (1.356, 1.357), ubuntu-desktop:amd64 (1.356, 1.357), dmeventd:amd64 (2:1.02.110-1ubuntu8, 2:1.02.110-1ubuntu9), libnm-glib-vpn1:amd64 (1.0.4-0ubuntu10, 1.1.93-0ubuntu2), lvm2:amd64 (2.02.133-1ubuntu8, 2.02.133-1ubuntu9), libnm0:amd64 (1.0.4-0ubuntu10, 1.1.93-0ubuntu2), alsa-utils:amd64 (1.1.0-0ubuntu2, 1.1.0-0ubuntu3), language-pack-de:amd64 (1:16.04+20160403, 1:16.04+20160410), language-pack-en:amd64 (1:16.04+20160403, 1:16.04+20160410), network-manager:amd64 (1.0.4-0ubuntu10, 1.1.93-0ubuntu2), gcc-6-base:amd64 (6-20160405-0ubuntu1, 6-20160405-0ubuntu2), gcc-6-base:i386 (6-20160405-0ubuntu1, 6-20160405-0ubuntu2), rsyslog:amd64 (8.16.0-1ubuntu2, 8.16.0-1ubuntu3), libopencv-flann2.4v5:amd64 (2.4.9.1+dfsg-1.3ubuntu1, 2.4.9.1+dfsg-1.5ubuntu1), libopencv-contrib2.4v5:amd64 (2.4.9.1+dfsg-1.3ubuntu1, 2.4.9.1+dfsg-1.5ubuntu1), libopencv-highgui2.4v5:amd64 (2.4.9.1+dfsg-1.3ubuntu1, 2.4.9.1+dfsg-1.5ubuntu1), libgcc1:amd64 (1:6-20160405-0ubuntu1, 1:6-20160405-0ubuntu2), libgcc1:i386 (1:6-20160405-0ubuntu1, 1:6-20160405-0ubuntu2), libnm-util2:amd64 (1.0.4-0ubuntu10, 1.1.93-0ubuntu2), libspectre1:amd64 (0.2.7-3ubuntu1, 0.2.7-3ubuntu2), ubuntu-minimal:amd64 (1.356, 1.357), libpulse0:amd64 (1:8.0-0ubuntu2, 1:8.0-0ubuntu3), liblvm2app2.2:amd64 (2.02.133-1ubuntu8, 2.02.133-1ubuntu9), libpulse-mainloop-glib0:amd64 (1:8.0-0ubuntu2, 1:8.0-0ubuntu3), libopencv-calib3d2.4v5:amd64 (2.4.9.1+dfsg-1.3ubuntu1, 2.4.9.1+dfsg-1.5ubuntu1), libopencv-legacy2.4v5:amd64 (2.4.9.1+dfsg-1.3ubuntu1, 2.4.9.1+dfsg-1.5ubuntu1), pulseaudio-module-x11:amd64 (1:8.0-0ubuntu2, 1:8.0-0ubuntu3), libopencv-core2.4v5:amd64 (2.4.9.1+dfsg-1.3ubuntu1, 2.4.9.1+dfsg-1.5ubuntu1), pulseaudio-module-bluetooth:amd64 (1:8.0-0ubuntu2, 1:8.0-0ubuntu3), libopencv-ml2.4v5:amd64 (2.4.9.1+dfsg-1.3ubuntu1, 2.4.9.1+dfsg-1.5ubuntu1), libappstream3:amd64 (0.9.2-0ubuntu1, 0.9.3-1), libopencv-features2d2.4v5:amd64 (2.4.9.1+dfsg-1.3ubuntu1, 2.4.9.1+dfsg-1.5ubuntu1), pulseaudio-utils:amd64 (1:8.0-0ubuntu2, 1:8.0-0ubuntu3)
End-Date: 2016-04-12 18:18:00