[phone] Indicator shows GSM data connection but Network Error displayed immediately

Bug #1407902 reported by Michał Sawicz on 2015-01-06
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
dnsmasq
New
Undecided
Unassigned
dnsmasq (Ubuntu)
Medium
Unassigned

Bug Description

I know this is probably not the right place for this bug, please reassign as appropriate.

Sometimes, probably after walking about a longer time with GSM data on, the data connection breaks and the browser displays "Network Error" immediately after trying to open a web page.

It feels as if dnsmasq died and no name resolution is happening. I saw a similar issue sometimes when using RNDIS to tether the network connection.

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: indicator-network 0.5.1+15.04.20141216-0ubuntu1
Uname: Linux 3.4.67 armv7l
ApportVersion: 2.15-0ubuntu3
Architecture: armhf
Date: Tue Jan 6 10:19:05 2015
InstallationDate: Installed on 2014-12-18 (19 days ago)
InstallationMedia: Ubuntu Vivid Vervet (development branch) - armhf (20141218-020204)
SourcePackage: indicator-network
UpgradeStatus: No upgrade log present (probably fresh install)

Michał Sawicz (saviq) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-network (Ubuntu):
status: New → Confirmed
no longer affects: indicator-network
affects: indicator-network (Ubuntu) → dnsmasq (Ubuntu)
Changed in dnsmasq (Ubuntu):
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers