man update-dlocatedb: /var/lib/dlocate/dlocatedb.txt does not exist

Bug #657257 reported by Detlef Lechner on 2010-10-09
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
dlocate (Debian)
Fix Released
Unknown
dlocate (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: dlocate

man update-dlocatedb: "FILES: /var/lib/dlocate/dlocatedb.txt: plain text listing of all files belonging to all packages (optionally compressed)"
This file does not exist.
I expect that a file exists which a manpage mentions under the headline "FILES".
The DEB program package dlocate is installed.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: dlocate 1.02
ProcVersionSignature: Ubuntu 2.6.35-22.33-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
Architecture: i386
Date: Sat Oct 9 11:40:24 2010
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=de_DE:de
 PATH=(custom, user)
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: dlocate

Detlef Lechner (detlef-lechner) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in dlocate (Ubuntu):
status: New → Confirmed
Changed in dlocate (Debian):
status: Unknown → New
Changed in dlocate (Debian):
status: New → Fix Released

FYI, the bug is now closed in Debian.

Please report bugs on Debian-native packages (those which do not end in -N or -N.N in the version number) directly to Debian if possible, this makes sure the original package maintainers will receive the bug reports. If the package is Ubuntu-specific or the version numbers deviate strongly, report the bug to Ubuntu.

Cheers,

Adrian

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.