package libdleyna-core-1.0-5 (not installed) failed to install/upgrade: poging tot overschrijven van '/usr/lib/x86_64-linux-gnu/libdleyna-core-1.0.so.5.0.0', wat ook in pakket libdleyna-core-1.0-3:amd64 0.6.0-1 zit

Bug #1862782 reported by R.H.W.A. LOEF on 2020-02-11
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
dleyna-core (Ubuntu)
Undecided
Unassigned

Bug Description

version 1.0-3 purged but 1.0-5 won't install.

ProblemType: Package
DistroRelease: Ubuntu 20.04
Package: libdleyna-core-1.0-5 (not installed)
ProcVersionSignature: Ubuntu 5.4.0-14.17-generic 5.4.18
Uname: Linux 5.4.0-14-generic x86_64
ApportVersion: 2.20.11-0ubuntu16
Architecture: amd64
Date: Tue Feb 11 15:57:00 2020
ErrorMessage: poging tot overschrijven van '/usr/lib/x86_64-linux-gnu/libdleyna-core-1.0.so.5.0.0', wat ook in pakket libdleyna-core-1.0-3:amd64 0.6.0-1 zit
Python3Details: /usr/bin/python3.8, Python 3.8.1, python3-minimal, 3.8.0-3
PythonDetails: N/A
RelatedPackageVersions:
 dpkg 1.19.7ubuntu2
 apt 1.9.9
SourcePackage: dleyna-core
Title: package libdleyna-core-1.0-5 (not installed) failed to install/upgrade: poging tot overschrijven van '/usr/lib/x86_64-linux-gnu/libdleyna-core-1.0.so.5.0.0', wat ook in pakket libdleyna-core-1.0-3:amd64 0.6.0-1 zit
UpgradeStatus: No upgrade log present (probably fresh install)

R.H.W.A. LOEF (stamper) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in dleyna-core (Ubuntu):
status: New → Confirmed
Christopher Patti (feoh) wrote :

I encountered this bug yesterday doing apt dist-upgrade on my Ubuntu 20.04 system.

I worked around the issue by using dpkg to remove the 1.0-3 package, then ran apt install --fix-broken

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package dleyna-core - 0.6.0-4

---------------
dleyna-core (0.6.0-4) unstable; urgency=medium

  * QA upload.
  * Breaks+Replaces: libdleyna-core-1.0-3 (>= 0.6.0)
    (Closes: #951204) (LP: #1862714, #1862757, #1862782)
  * Set Rules-Requires-Root: no.
  * Bump Standards-Version to 4.5.0.

 -- Andreas Beckmann <email address hidden> Fri, 13 Mar 2020 00:32:08 +0100

Changed in dleyna-core (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers