package libdleyna-core-1.0-5 (not installed) failed to install/upgrade: intentando sobreescribir `/usr/lib/x86_64-linux-gnu/libdleyna-core-1.0.so.5.0.0', que está también en el paquete libdleyna-core-1.0-3:amd64 0.6.0-1

Bug #1862757 reported by El jinete sin cabeza on 2020-02-11
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
dleyna-core (Ubuntu)
Undecided
Unassigned

Bug Description

After update.

ProblemType: Package
DistroRelease: Ubuntu 20.04
Package: libdleyna-core-1.0-5 (not installed)
Uname: Linux 5.5.2-050502-generic x86_64
ApportVersion: 2.20.11-0ubuntu16
Architecture: amd64
Date: Tue Feb 11 08:12:25 2020
ErrorMessage: intentando sobreescribir `/usr/lib/x86_64-linux-gnu/libdleyna-core-1.0.so.5.0.0', que está también en el paquete libdleyna-core-1.0-3:amd64 0.6.0-1
InstallationDate: Installed on 2018-12-02 (435 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
Python3Details: /usr/bin/python3.7, Python 3.7.6, python3-minimal, 3.7.5-1ubuntu1
PythonDetails: N/A
RelatedPackageVersions:
 dpkg 1.19.7ubuntu2
 apt 1.9.9
SourcePackage: dleyna-core
Title: package libdleyna-core-1.0-5 (not installed) failed to install/upgrade: intentando sobreescribir `/usr/lib/x86_64-linux-gnu/libdleyna-core-1.0.so.5.0.0', que está también en el paquete libdleyna-core-1.0-3:amd64 0.6.0-1
UpgradeStatus: Upgraded to focal on 2018-12-02 (435 days ago)

El jinete sin cabeza (ejsc) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in dleyna-core (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package dleyna-core - 0.6.0-4

---------------
dleyna-core (0.6.0-4) unstable; urgency=medium

  * QA upload.
  * Breaks+Replaces: libdleyna-core-1.0-3 (>= 0.6.0)
    (Closes: #951204) (LP: #1862714, #1862757, #1862782)
  * Set Rules-Requires-Root: no.
  * Bump Standards-Version to 4.5.0.

 -- Andreas Beckmann <email address hidden> Fri, 13 Mar 2020 00:32:08 +0100

Changed in dleyna-core (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers