Comment 9 for bug 1574727

Steve Langasek (vorlon) wrote :

This efibootmgr upload to precise and trusty is not required; it was only included because of a Breaks: from libefivar0 to older versions of efibootmgr, but in 14.04 and older, efibootmgr does not depend on libefivar0 at all so there is no runtime incompatibility.

The efivar in trusty should be adjusted to drop the versioned Breaks: on efibootmgr; and I will remove the efibootmgr uploads from trusty-proposed and precise-proposed.