Comment 1 for bug 1574727

This also needs a mokutil update, as the version in >=14.04 will not work correctly with *-lts* kernels.