djtools 1.2.7 source package in Ubuntu

Changelog

djtools (1.2.7) unstable; urgency=low

  * QA upload.
  * Switch to format 3.0 (native).
  * debian/compat:
    - Bump compatibility level to 8.
  * debian/control:
    - Bump Standards-Version to 3.9.2.
    - Add ${misc:Depends} to djtools Depends field.
    - Do not use capital letter in synopsis.
  * debian/copyright:
    - Add GPL-2 headers.
  * debian/install:
    - Move binaries installation instructions in this file.
  * debian/manpages:
    - Move manpages installation instructions in this file.
  * debian/rules:
    - Convert to dh syntax (also closes: #436771).
  * debian/rules.old:
    - Removed, useless.
  * debian/substvars:
    - Removed, no longer needed.
  * djscript/Makefile:
    -  FTBFS with ld --as-needed, thanks Angel Abad! (Closes: #638768).
  * hptools/hpset.1:
    - Unpack from hpset.1.gz to ease installation.
    - Fix syntax.
    - Fix spelling error.
 -- Luca Falavigna <email address hidden>   Mon, 12 Dec 2011 21:11:38 +0100

Upload details

Uploaded by:
Luca Falavigna on 2011-12-12
Uploaded to:
Precise
Original maintainer:
Debian QA Group
Architectures:
any
Section:
text
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 universe text
Xenial release on 2015-10-22 universe text
Trusty release on 2013-10-18 universe text
Precise release on 2011-12-12 universe text

Downloads

File Size SHA-256 Checksum
djtools_1.2.7.tar.gz 151.7 KiB 7f7b0f4013289afba927c08aa5a9f919f06ca7d97b694ba8f5315a3eb010c91d
djtools_1.2.7.dsc 1.4 KiB 1e19cebbe75fbb6bfa99eeb0190b84a24dd2bb4be1935b762f3579d65145993e

Available diffs

View changes file

Binary packages built by this source

djtools: No summary available for djtools in ubuntu yakkety.

No description available for djtools in ubuntu yakkety.