Sync djplay 0.5.0-3.1 (universe) from Debian testing (main)

Bug #491244 reported by Charlie_Smotherman on 2009-12-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
djplay (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync djplay 0.5.0-3.1 (universe) from Debian testing (main)

Explanation of the Ubuntu delta and why it can be dropped:
The "Added sleep 1s between launching qjackctl and getting qjackctl.bin's
pid", change has been include upstream.

The "Changed $(pidof qjackctl) to $(pidof qjackctl.bin)", change has
been included upstream.

The "debian/djplay-launcher", change has been included upstream.

The "Fix FTBFS caused by "error: invalid conversion from 'const char*' to
'char*'", has been included upstream.

The "dependency and patch to build without glib1.2." was included upstream
but is no longer being used..

Changelog entries since current lucid version 0.5.0-3ubuntu2:

djplay (0.5.0-3.1) unstable; urgency=low

  * Non-maintainer upload.
  * Add quilt patch system.
    + Add README.source for quilt patch system.
  * 01_noglib.diff - (Closes: #523640).
    + Remove dependency and patch to build without glib1.2.
  * 02_const_char.diff - Use const char *. Fix FTBFS.
  * Replace libjack0.100.0-dev b-d with libjack-dev. (Closes: #527417).
  * Copy in config.{sub,guess} on configure, rm them on clean.
  * debian/djplay-launcher:
    - Changed $(pidof qjackctl) to $(pidof qjackctl.bin).
    - Add sleep 1s between launching qjackctl and getting qjackctl.bin's pid.
    - Taken from Ubuntu package.
  * debian/copyright:
    + Version paths to common licenses.
    + Add appropriate copyright holders.
    + Minor syntax clean-up.
  * Remove deprecated dh_desktop call.
  * Replace dh_clean -k call with dh_prep.

 -- Barry deFreese <email address hidden> Wed, 11 Nov 2009 09:30:19 -0500

Changed in djplay (Ubuntu):
importance: Undecided → Wishlist
Daniel Holbach (dholbach) wrote :

ACKed.

Changed in djplay (Ubuntu):
status: New → Triaged
Jamie Strandboge (jdstrand) wrote :

[Updating] djplay (0.5.0-3ubuntu2 [Ubuntu] < 0.5.0-3.1 [Debian])
 * Trying to add djplay...
  - <djplay_0.5.0-3.1.dsc: downloading from http://ftp.debian.org/debian/>
  - <djplay_0.5.0.orig.tar.gz: already in distro - downloading from librarian>
  - <djplay_0.5.0-3.1.diff.gz: downloading from http://ftp.debian.org/debian/>
I: djplay [universe] -> djplay_0.5.0-3ubuntu2 [universe].

Changed in djplay (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers