There are currently no open bugs.

"django-compat" versions published in Ubuntu

Artful (1.0.14-0ubuntu1): universe/misc
Zesty (1.0.13-1): universe/misc
Xenial (1.0.8-1ubuntu2): universe/misc