package python3-django-assets 0.10-2 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück

Bug #1440382 reported by B.U. Schmidt on 2015-04-04
22
This bug affects 3 people
Affects Status Importance Assigned to Milestone
django-assets (Debian)
Fix Released
Unknown
django-assets (Ubuntu)
Medium
Unassigned

Bug Description

during the installation in synaptic an error massage came and synaptic stop working ...

ProblemType: Package
DistroRelease: Ubuntu 15.04
Package: python3-django-assets 0.10-2
ProcVersionSignature: Ubuntu 3.19.0-10.10-generic 3.19.2
Uname: Linux 3.19.0-10-generic x86_64
ApportVersion: 2.17-0ubuntu1
Architecture: amd64
Date: Sat Apr 4 19:33:50 2015
DuplicateSignature: package:python3-django-assets:0.10-2:Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
ErrorMessage: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
InstallationDate: Installed on 2015-04-01 (3 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Beta amd64 (20150326)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.17.24ubuntu1
 apt 1.0.9.7ubuntu3
SourcePackage: django-assets
Title: package python3-django-assets 0.10-2 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
UpgradeStatus: No upgrade log present (probably fresh install)

B.U. Schmidt (mining) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in django-assets (Ubuntu):
status: New → Confirmed
Axel Siebenwirth (asiebenwirth) wrote :

Setting up python3-django-assets (0.10-2) ...
  File "/usr/lib/python3/dist-packages/django_assets/pytest_plugin.py", line 6
    print "Set django assets environment"
                                        ^
SyntaxError: Missing parentheses in call to 'print'

Changed in django-assets (Ubuntu):
importance: Undecided → High
importance: High → Medium
Hans Joachim Desserud (hjd) wrote :

Looks like this issue has also been discovered and fixed in Debian (see attached bug watch). This problem is likely resolved in django-assets 0.10-3 on Ubuntu Wily, but I haven't verified this yet.

Changed in django-assets (Debian):
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.