Add Trusty to distro-info-data

Bug #1241673 reported by Stefano Rivera on 2013-10-18
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
distro-info-data (Debian)
Fix Released
Unknown
distro-info-data (Ubuntu)
High
Unassigned
Precise
High
Unassigned
Quantal
High
Unassigned
Raring
High
Unassigned
Saucy
High
Unassigned

Bug Description

It's that time again. Trusty was added in Debian, in 0.17.

SRU Test:
ubuntu-distro-info -d should return "trusty", not an error.

Hello Stefano, or anyone else affected,

Accepted into saucy-proposed. The package will build now and be available in a few hours in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in distro-info-data (Ubuntu Saucy):
status: New → Fix Committed
tags: added: verification-needed
Scott Kitterman (kitterman) wrote :

Accepted also for precise, quantal, and raring.

Changed in distro-info-data (Ubuntu Precise):
status: New → Fix Committed
Changed in distro-info-data (Ubuntu Quantal):
status: New → Fix Committed
Changed in distro-info-data (Ubuntu Raring):
status: New → Fix Committed
Changed in distro-info-data (Ubuntu Saucy):
importance: Undecided → High
Changed in distro-info-data (Ubuntu Raring):
importance: Undecided → High
Changed in distro-info-data (Ubuntu Quantal):
importance: Undecided → High
Changed in distro-info-data (Ubuntu Precise):
importance: Undecided → High
Changed in distro-info-data (Ubuntu):
importance: Undecided → High
Changed in distro-info-data (Debian):
status: Unknown → Fix Released
Stefano Rivera (stefanor) wrote :

Verified on all 4 releases.

Can we have an expedited publish again, please?

tags: added: verification-done
removed: verification-needed
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in distro-info-data (Ubuntu):
status: New → Confirmed
Matt Coleman (mcoleman) wrote :

Manually installing distro-info-data_0.16ubuntu0.1_all.deb resolved the problem for me (I'm running 12.04.3).

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package distro-info-data - 0.8ubuntu0.5

---------------
distro-info-data (0.8ubuntu0.5) precise-proposed; urgency=low

  * Update data from distro-info-data 0.17
    - Add Ubuntu 14.04, Trusty Tahr LP: (Closes: #726696, LP: #1241673)
 -- Stefano Rivera <email address hidden> Fri, 18 Oct 2013 17:34:06 +0200

Changed in distro-info-data (Ubuntu Precise):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package distro-info-data - 0.10ubuntu4

---------------
distro-info-data (0.10ubuntu4) quantal-proposed; urgency=low

  * Update data from distro-info-data 0.17
    - Add Ubuntu 14.04, Trusty Tahr LP: (Closes: #726696, LP: #1241673)
 -- Stefano Rivera <email address hidden> Fri, 18 Oct 2013 17:35:22 +0200

Changed in distro-info-data (Ubuntu Quantal):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package distro-info-data - 0.13ubuntu0.3

---------------
distro-info-data (0.13ubuntu0.3) raring-proposed; urgency=low

  * Update data from distro-info-data 0.17
    - Add Ubuntu 14.04, Trusty Tahr LP: (Closes: #726696, LP: #1241673)
 -- Stefano Rivera <email address hidden> Fri, 18 Oct 2013 17:37:59 +0200

Changed in distro-info-data (Ubuntu Raring):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package distro-info-data - 0.16ubuntu0.1

---------------
distro-info-data (0.16ubuntu0.1) saucy; urgency=low

  * Update data from distro-info-data 0.17
    - Add Ubuntu 14.04, Trusty Tahr LP: (Closes: #726696, LP: #1241673)
 -- Stefano Rivera <email address hidden> Fri, 18 Oct 2013 17:38:49 +0200

Changed in distro-info-data (Ubuntu Saucy):
status: Fix Committed → Fix Released
Changed in distro-info-data (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.