digikam from precise repositories is compiled against old marble shared library

Bug #913038 reported by Ilya A. Potapov on 2012-01-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
digikam (Ubuntu)
Undecided
Unassigned

Bug Description

digikam is compiled against libmarblewidget12, but there is libmarblewidget13 in the repos. Digikam fails to load this library during launch, thus not showing photos in albums. Respective bugs were reported here
https://bugs.kde.org/show_bug.cgi?id=290421
and here
https://bugs.kde.org/show_bug.cgi?id=290805

Since it was found out, that bug is packaging issue, i reported it here.

Related branches

Digikam is completely unusable, until this bug will be fixed

Philip Muškovac (yofel) wrote :

As this is for precise, switching task to the official archive.

affects: kubuntu-ppa → digikam (Ubuntu)
Philip Muškovac (yofel) on 2012-01-08
Changed in digikam (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package digikam - 2:2.4.1-0ubuntu3

---------------
digikam (2:2.4.1-0ubuntu3) precise; urgency=low

  * No change rebuild against new libmarblewidget LP: #913038
 -- Thorsteinn A Malmjursson (BarkingFish) <email address hidden> Thu, 12 Jan 2012 22:21:50 +0000

Changed in digikam (Ubuntu):
status: Confirmed → Fix Released

Yes, all is ok now. Thank you.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers