trying to install showfoto on edgy eft!

Bug #68444 reported by Theresa on 2006-10-26
2
Affects Status Importance Assigned to Milestone
digikam (Ubuntu)
Undecided
Unassigned
Edgy
Undecided
Unassigned

Bug Description

Binary package hint: showfoto

sorry, this error log is only available in german :(

sudo apt-get install showfoto
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Reading state information... Fertig
Die folgenden NEUEN Pakete werden installiert:
  showfoto
0 aktualisiert, 1 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen noch 0B von 844kB Archiven geholt werden.
Nach dem Auspacken werden 1561kB Plattenplatz zusätzlich benutzt.
(Lese Datenbank ... 132964 Dateien und Verzeichnisse sind derzeit installiert.)
Entpacke showfoto (aus .../showfoto_1%3a0.8.2-2ubuntu1_i386.deb) ...
dpkg: Fehler beim Bearbeiten von /var/cache/apt/archives/showfoto_1%3a0.8.2-2ubu ntu1_i386.deb (--unpack):
 versuche „/usr/share/icons/hicolor/64x64/apps/showfoto.png“ zu überschreiben, w elches auch in Paket digikam ist
dpkg-deb: Unterprozess paste getötet mit Signal (Broken pipe)
Fehler traten auf beim Bearbeiten von:
 /var/cache/apt/archives/showfoto_1%3a0.8.2-2ubuntu1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

this seems to be a popular problem, as seen on the official english kubuntu forum:

"dapper i could launch showfoto as a standalone, but now (edgy knot 3) i can't .
i've installed digikamimageplugins but nothing else happened
i've tried to install showfoto but there is a conflict with digikam package (and as far as i remember i didn't need to install it on dapper)"

http://kubuntuforums.net/forums/index.php?topic=9475.0

Anthony Mercatante (tonio) wrote :

I just uploaded a fixed package

Changed in digikam:
status: Unconfirmed → Fix Released
Anthony Mercatante (tonio) wrote :

Just uploaded to edgy-updates.

Changed in digikam:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers