gpssync plugin missing from kipi-plugins in 15.10, 16.04 and 16.10

Bug #1510760 reported by tedaste
78
This bug affects 16 people
Affects Status Importance Assigned to Milestone
digikam (Ubuntu)
Confirmed
Undecided
Unassigned

Bug Description

The gpssync plugging for geotagging and such like is missing from kipi-pluggins in wily, it was there in vivid

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in digikam (Ubuntu):
status: New → Confirmed
Revision history for this message
Dejan Milosavljevic (dejanmilo) wrote :

After upgrading to Ubuntu 16.04 (KIPI version is 4:4.12.0-0ubuntu7) the problem remains: No GPssync in Digikam.... :-(

Revision history for this message
Julian Klein (margin-auto) wrote :

I did the upgrade from 14.04 to 16.04 and all geoloc functions in digiKam (4.12) are gone! No map view, no manual editing of coordinates.... digiKam is now nearly useless for me. Is there any way to get a full version of digiKam with the geo functions für 16.04?

Revision history for this message
Gilles Schintgen (shigi) wrote :

Wow, this is a major regression, at least for my personal use.
I've recently upgraded from 14.04 LTS to 16.04 LTS and now my photo workflow is partly broken.

Revision history for this message
aslam karachiwala (akwala) wrote : Re: gpssync plugin missing from kipi-plugins in 15.10 and 16.04

Added "and 16.04" to title.

Also, see Bug #1505187

summary: - gpssync plugin missing from kipi-plugins in 15.10
+ gpssync plugin missing from kipi-plugins in 15.10 and 16.04
Revision history for this message
Julian Klein (margin-auto) wrote :

Problem still persists in Ubuntu 16.10 and digikam 4.14

summary: - gpssync plugin missing from kipi-plugins in 15.10 and 16.04
+ gpssync plugin missing from kipi-plugins in 15.10 and 16.04 and 16.10
summary: - gpssync plugin missing from kipi-plugins in 15.10 and 16.04 and 16.10
+ gpssync plugin missing from kipi-plugins in 15.10, 16.04 and 16.10
Revision history for this message
D-nl-k (d-nl-k) wrote :

Is there a recommendable alternative for digikam? three generations without a fix doesn't look too promising.

Revision history for this message
Julian Klein (margin-auto) wrote :

Works for me with digikam 5.4.0 and Ubuntu 17.04

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers