dictzip-java 0.8.2-3 source package in Ubuntu

Changelog

dictzip-java (0.8.2-3) unstable; urgency=medium

  * Set Multi-Arch: foreign.
  * Use dh compat level 12.
  * Don’t install javadoc (Closes: #924171)

 -- Andrej Shadura <email address hidden>  Thu, 20 May 2021 10:38:40 +0200

Upload details

Uploaded by:
Debian Java Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Jammy release universe misc

Builds

Impish: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
dictzip-java_0.8.2-3.dsc 1.5 KiB 911174ff0d81f0b3828a7be3cf3df2a4e51d52f1373196e9ffeb40b6d30f9680
dictzip-java_0.8.2.orig.tar.gz 1.6 MiB 44a53990475607f50f9dd2611fbc362621a7774315ee1ae54e58834e133f8b53
dictzip-java_0.8.2-3.debian.tar.xz 3.9 KiB 65fc3ac264a851d9493e63933a35b83611019339771aa354ed296cd51f7811d1

Available diffs

No changes file available.

Binary packages built by this source

libdictzip-java: No summary available for libdictzip-java in ubuntu impish.

No description available for libdictzip-java in ubuntu impish.