Please merge dictionaries-common (0.98.13) from debian unstable

Bug #299750 reported by Bhavani Shankar on 2008-11-19
2
Affects Status Importance Assigned to Milestone
dictionaries-common (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: dictionaries-common

debian has a new version which has to be merged.

Bhavani Shankar (bhavi) wrote :
Changed in dictionaries-common:
status: New → Confirmed
Daniel Holbach (dholbach) wrote :

Uploaded.

These changes were unnecessary: debian/changelog: @@ -2609,6 +2625,7 @@ and @@ -3801,7 +3818,6 @@
 and @@ -3812,7 +3828,6 @@. They were merely whitespace changes, I removed them.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package dictionaries-common - 0.98.13ubuntu1

---------------
dictionaries-common (0.98.13ubuntu1) jaunty; urgency=low

  * Merge from debian unstable, remaining changes: (LP: #299750)
    - ./scripts/system/dc-debconf-select.pl: Drop default debconf priority
      from 'critical' to 'medium'.

dictionaries-common (0.98.13) unstable; urgency=low

  * Add aspell support for the squirrelmail squirrelspell interface.
    Thanks Dmitry Katsubo for the suggestions (closes: #496675).
  * Update flyspell.el and ispell.el.
  * Update 990_flyspell.el_change-disclaimer+version.dpatch and
    add description.
  * Improved info about personal dictionaries under emacs (Closes: #491552).
  * No more commands with path in maintainer scripts. (Closes: #499269).
  * Add pending descriptions to patches. Keep lintian happy.
  * scripts/system/{a,i}spell-autobuildhash:
    - Warn about debsums false positives and how to deal with them.

 -- Bhavani Shankar <email address hidden> Wed, 19 Nov 2008 09:57:44 +0530

Changed in dictionaries-common:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers