package dictionaries-common 1.26.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1510938 reported by martin suc on 2015-10-28
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
dictionaries-common (Ubuntu)
High
Unassigned

Bug Description

apt-cache policy dictionaries-common
dictionaries-common:
  Installed: 1.26.2
  Candidate: 1.26.2
  Version table:
 *** 1.26.2 0
        500 http://archive.ubuntu.com/ubuntu/ wily/main amd64 Packages
        100 /var/lib/dpkg/status

lsb_release -rd
Description: Ubuntu 15.10
Release: 15.10

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: dictionaries-common 1.26.2
ProcVersionSignature: Ubuntu 4.2.0-17.21-generic 4.2.3
Uname: Linux 4.2.0-17-generic x86_64
ApportVersion: 2.19.1-0ubuntu4
Architecture: amd64
Date: Wed Oct 28 12:11:03 2015
DuplicateSignature: package:dictionaries-common:1.26.2:subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2015-04-02 (209 days ago)
InstallationMedia:

PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.2ubuntu5
 apt 1.0.10.2ubuntu1
SourcePackage: dictionaries-common
Title: package dictionaries-common 1.26.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to wily on 2015-04-02 (209 days ago)

martin suc (martin-suc) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in dictionaries-common (Ubuntu):
status: New → Confirmed
Changed in dictionaries-common (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers