Sync dictclient 1.0.3.1+nmu1 (main) from Debian unstable (main)

Bug #1187606 reported by Logan Rosen on 2013-06-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dictclient (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync dictclient 1.0.3.1+nmu1 (main) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
  * Build using dh_python2.
  * Merge from debian unstable, remaining changes:
    - add conflict to python2.4-dictclient to fix dapper->hardy
      upgrades
Debian is now building using dh_python2 as well, and that conflict is completely unnecessary, as that package is long gone.

Changelog entries since current saucy version 1.0.3.1ubuntu3:

dictclient (1.0.3.1+nmu1) unstable; urgency=low

  * Non-maintainer upload.
  * Convert to dh_python2 (Closes: #616789).

 -- Luca Falavigna <email address hidden> Mon, 27 May 2013 08:57:40 +0200

Logan Rosen (logan) on 2013-06-05
Changed in dictclient (Ubuntu):
importance: Undecided → Wishlist
Daniel Holbach (dholbach) wrote :

This bug was fixed in the package dictclient - 1.0.3.1+nmu1
Sponsored for Logan Rosen (logan)

---------------
dictclient (1.0.3.1+nmu1) unstable; urgency=low

  * Non-maintainer upload.
  * Convert to dh_python2 (Closes: #616789).

 -- Luca Falavigna <email address hidden> Mon, 27 May 2013 08:57:40 +0200

Changed in dictclient (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers