dialign 2.2.1-5 source package in Ubuntu

Changelog

dialign (2.2.1-5) unstable; urgency=low

  * Fix FTBFS which is caused by cdbs which is abandoning DEB_OPT_FLAG
    Just switch to dh
    Closes: #618057
  * Debhelper 8

dialign (2.2.1-4) unstable; urgency=low

  [ David Paleino ]
  * Removed myself from Uploaders

  [ Charles Plessy ]
  * Documented information in ‘debian/upstream-metadata.yaml’.
  * Removed mention of the bibliographic reference in ‘debian/control’.

  [ Andreas Tille ]
  * debian/control:
    - Standards-Version: 3.9.1 (no changes needed)
    - Debhelper 7
    - s/dpatch/quilt/
    - spelling of Debian Med
  * debian/patches: converted to quilt
  * debian/source/format: 3.0 (quilt)
  * debian/rules: s/dpatch/patchsys-quilt/
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 12:42:54 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-04-30
Uploaded to:
Oneiric
Original maintainer:
Debian Med
Architectures:
any
Section:
science
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe science

Downloads

File Size SHA-256 Checksum
dialign_2.2.1.orig.tar.gz 204.1 KiB 046361bb4ca6e4ab2ac5e634cfcd673f964a887006c09c1b8bd3310fac86f519
dialign_2.2.1-5.debian.tar.gz 10.1 KiB 10ca37c240daece751e66ce640e09f329dd3c0d25d2dfc4e39d5507d83a5d9d3
dialign_2.2.1-5.dsc 1.3 KiB 2ee9919fc28371c46cd290dcd2e72b6f85a51a79a47f1c84d79589f262caafa9

Available diffs

View changes file

Binary packages built by this source

dialign: No summary available for dialign in ubuntu saucy.

No description available for dialign in ubuntu saucy.