diagnostics version 0.3.1-3ubuntu1 failed to build on armel

Bug #745851 reported by Steve Langasek on 2011-03-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
diagnostics (Ubuntu)
Undecided
Unassigned
Oneiric
Undecided
Unassigned

Bug Description

diagnostics version 0.3.1-3ubuntu1 failed to build on armel
Link to failed build: https://launchpad.net/ubuntu/+source/diagnostics/0.3.1-3ubuntu1/+buildjob/2173529

Direct link to the build log: https://launchpad.net/ubuntu/+source/diagnostics/0.3.1-3ubuntu1/+buildjob/2173529/+files/buildlog_ubuntu-natty-armel.diagnostics_0.3.1-3ubuntu1_FAILEDTOBUILD.txt.gz

This log snippet might be of interest, since it triggered the matcher 'Source-dependencies not satisfied'.
Excerpt 643 lines into the build log:

Checking for source dependency conflicts...
  /usr/bin/sudo /usr/bin/apt-get --purge $CHROOT_OPTIONS -q -y install debhelper automake1.9 pkg-config libtool libltdl-dev libace-dev
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libace-dev : Depends: libace-5.6.3 (= 5.6.3-6) but it is not installable
E: Broken packages
apt-get failed.
Package installation failed
Trying to reinstall removed packages:
Trying to uninstall newly installed packages:
Source-dependencies not satisfied; skipping diagnostics

tags: added: oneiric
Changed in diagnostics (Ubuntu):
milestone: none → oneiric-alpha-2
Changed in diagnostics (Ubuntu):
milestone: oneiric-alpha-2 → oneiric-alpha-3
Changed in diagnostics (Ubuntu Oneiric):
milestone: oneiric-alpha-3 → none
status: New → Confirmed
tags: added: universe
Marcin Juszkiewicz (hrw) wrote :

0.3.3-1.2ubuntu1 in precise built fine for armel.

Changed in diagnostics (Ubuntu Oneiric):
status: Confirmed → Invalid
Changed in diagnostics (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers