Please merge dhelp 0.6.20 (universe) from Debian unstable

Bug #898773 reported by Leo Iannacone on 2011-12-01
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dhelp (Ubuntu)
Undecided
Unassigned

Bug Description

dhelp (0.6.20) unstable; urgency=low

  [ Georgios M. Zarkadas ]
  * New co-maintainer: Georgios M. Zarkadas <email address hidden>.
  * Fix incomprehensible error messages in dhelp cron output; now the
    document's filename is reported (Closes: #561883).
  * Fix unsorted documents in the section index; they are now sorted
    on title (Closes: #567889).
  * Fix running the indexer on each individual package install; now the
    indexing is deferred until the end of installation (Closes: #615900).
  * Fix removing an unrelated directory from the postrm script; this
    legacy code has now been removed (Closes: #642273).
  * Added Greek translation (Closes: #641917).
  * Bump Standards-Version to 3.9.1.

  [ Esteban Manchado Velázquez ]
  * Sponsor the upload :-)

 -- Esteban Manchado Velázquez <email address hidden> Thu, 13 Oct 2011 00:08:15 +0200

Related branches

Leo Iannacone (l3on) on 2011-12-01
Changed in dhelp (Ubuntu):
assignee: nobody → Leo Iannacone (l3on)
status: New → In Progress

dhelp (0.6.20ubuntu1) precise; urgency=low

  * Merge with debian unstable (LP: #898773), remaining changes:
    - debian/control:
      + Packages that Depend/Recommend/Suggest firefox (metapackages) must
        alternatively Depend/Recommend/Suggest abrowser.
    - lib/dhelp.rb:
      + Exit and return zero code if bdb isn't available; this usually
        indicates that dhelp is not configured yet.

 -- Leo Iannacone <email address hidden> Thu, 01 Dec 2011 19:40:17 +0100

Leo Iannacone (l3on) wrote :
Leo Iannacone (l3on) wrote :
Changed in dhelp (Ubuntu):
assignee: Leo Iannacone (l3on) → nobody
status: In Progress → Confirmed
Felix Geyer (debfx) wrote :

> + Packages that Depend/Recommend/Suggest firefox (metapackages) must
> alternatively Depend/Recommend/Suggest abrowser.

Could you please drop that change because abrowser is now only a transitional package for firefox.

Changed in dhelp (Ubuntu):
status: Confirmed → Incomplete
Leo Iannacone (l3on) wrote :

Of course!

dhelp (0.6.20ubuntu1) precise; urgency=low

  * Merge with debian unstable (LP: #898773), remaining changes:
    - lib/dhelp.rb:
      + Exit and return zero code if bdb isn't available; this usually
        indicates that dhelp is not configured yet.
  * Drop changes:
    - debian/control:
      + Packages that Depend/Recommend/Suggest firefox (metapackages) must
        alternatively Depend/Recommend/Suggest abrowser.

 -- Leo Iannacone <email address hidden> Fri, 02 Dec 2011 19:20:37 +0100

Changed in dhelp (Ubuntu):
status: Incomplete → Confirmed
Felix Geyer (debfx) wrote :

Thanks, uploaded.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package dhelp - 0.6.20ubuntu1

---------------
dhelp (0.6.20ubuntu1) precise; urgency=low

  * Merge with debian unstable (LP: #898773), remaining changes:
    - lib/dhelp.rb:
      + Exit and return zero code if bdb isn't available; this usually
        indicates that dhelp is not configured yet.
  * Drop changes:
    - debian/control:
      + Packages that Depend/Recommend/Suggest firefox (metapackages) must
        alternatively Depend/Recommend/Suggest abrowser.

dhelp (0.6.20) unstable; urgency=low

  [ Georgios M. Zarkadas ]
  * New co-maintainer: Georgios M. Zarkadas <email address hidden>.
  * Fix incomprehensible error messages in dhelp cron output; now the
    document's filename is reported (Closes: #561883).
  * Fix unsorted documents in the section index; they are now sorted
    on title (Closes: #567889).
  * Fix running the indexer on each individual package install; now the
    indexing is deferred until the end of installation (Closes: #615900).
  * Fix removing an unrelated directory from the postrm script; this
    legacy code has now been removed (Closes: #642273).
  * Added Greek translation (Closes: #641917).
  * Bump Standards-Version to 3.9.1.

  [ Esteban Manchado Velázquez ]
  * Sponsor the upload :-)
 -- Leo Iannacone <email address hidden> Fri, 02 Dec 2011 19:20:37 +0100

Changed in dhelp (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers