please merge dhelp (0.6.14) from debian unstable

Bug #296795 reported by Bhavani Shankar on 2008-11-11
2
Affects Status Importance Assigned to Milestone
dhelp (Ubuntu)
Undecided
Stephan Ruegamer

Bug Description

Binary package hint: dhelp

Debian has a new version which has to be merged.

Related branches

Bhavani Shankar (bhavi) wrote :
Changed in dhelp:
status: New → Confirmed
Bhavani Shankar (bhavi) wrote :

dhelp (0.6.14ubuntu1) jaunty; urgency=low

  * Merge from debian unstable, remaining changes: (LP: #296795)
    - Recommends: firefox-3.0.
    - Exit zero if the bdb module is not available; this usually
      indicates that dhelp is not configured yet.
    - Bring the version in the Makefile and the one in debian/changelog into
      sync.

 -- Bhavani Shankar <email address hidden> Tue, 11 Nov 2008 20:10:49 +0530

Stephan Ruegamer (sadig) wrote :

taking it

Changed in dhelp:
assignee: nobody → shermann
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package dhelp - 0.6.14ubuntu1

---------------
dhelp (0.6.14ubuntu1) jaunty; urgency=low

  * Merge from debian unstable, remaining changes: (LP: #296795)
    - Recommends: firefox-3.0.
    - Exit zero if the bdb module is not available; this usually
      indicates that dhelp is not configured yet.
    - Bring the version in the Makefile and the one in debian/changelog into
      sync.

dhelp (0.6.14) unstable; urgency=low

  * Fix stupid typo for the previous fix, that made the weekly cron job not
    being able to regenerate the documentation (Closes: #502813).
  * Make the utility for indexing documentation a bit more robust, so it can
    cope with existing, but empty, indexes.

dhelp (0.6.13) unstable; urgency=low

  * Not index documents on upgrade, to prevent dhelp blocking the
    upgrade for hours (Closes: #487722).
  * Add some small utilities to index by hand, because of the above change.

 -- Bhavani Shankar <email address hidden> Tue, 11 Nov 2008 20:10:49 +0530

Changed in dhelp:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers