dex 0.7-2 source package in Ubuntu

Changelog

dex (0.7-2) unstable; urgency=medium

  [ Scott Kitterman ]
  * Change python3-dev build-dep to python3 since package is arch all
    (Closes: #809437)
  * Add explicit build-dep on dh-python since there is no guarantee python3
    will always depends on it

 -- James McCoy <email address hidden>  Wed, 30 Dec 2015 13:17:00 -0500

Upload details

Uploaded by:
James McCoy on 2015-12-30
Uploaded to:
Sid
Original maintainer:
James McCoy
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-12-30 universe misc

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
dex_0.7-2.dsc 1.8 KiB 6a4b8fba88d8cb5b3b3fee90143140202a55ee8527af78448b401c32a7a44b16
dex_0.7.orig.tar.gz 7.5 KiB a05099947681a1c276e496bf70528657c6cae73a3c913171838934e4f88fadaa
dex_0.7-2.debian.tar.xz 2.3 KiB f1a5ca68a18e130662362d4615c29f061fa2556cc2ac1bf29070bfd0614275ea

Available diffs

No changes file available.

Binary packages built by this source

dex: No summary available for dex in ubuntu zesty.

No description available for dex in ubuntu zesty.