[check-symbols] should be in devscripts

Bug #161069 reported by James Westby on 2007-11-08
2
Affects Status Importance Assigned to Milestone
devscripts (Ubuntu)
Wishlist
Unassigned
ubuntu-dev-tools (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: ubuntu-dev-tools

It seems like there is nothing Ubuntu specific in check-symbols, so
should it be moved over to devscripts?

Thanks,

James

Changed in ubuntu-dev-tools:
importance: Undecided → Wishlist
Siegfried Gevatter (rainct) wrote :

That's not a bug in ubuntu-dev-tools.

Changed in ubuntu-dev-tools:
status: New → Invalid
StefanPotyra (sistpoty) wrote :

reopening. stuff that is useful for any developer shouldn't be in ubuntu-dev-tools but rather in devscripts.

Setting to new, because I'm not really convinced that with the current state of check-symbols it's too useful for anyone. (there should be a bug open about it using nm to check symbols).

Changed in ubuntu-dev-tools:
status: Invalid → New

Fill a bug against devscripts then, not ubuntu-dev-tools.

This bug is blocked by bug #786207.

summary: - Should check-symbols be in devscripts?
+ check-symbols should be in devscripts
Changed in ubuntu-dev-tools (Ubuntu):
importance: Undecided → Wishlist
status: New → Triaged
Changed in devscripts (Ubuntu):
status: New → Triaged
Benjamin Drung (bdrung) on 2011-09-03
summary: - check-symbols should be in devscripts
+ [check-symbols] should be in devscripts
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers