gwibber-service crashed with RuntimeError in find_port__linux()

Bug #519444 reported by Nizar Kerkeni on 2010-02-09
912
This bug affects 212 people
Affects Status Importance Assigned to Milestone
desktopcouch (Ubuntu)
Medium
Chad Miller

Bug Description

Binary package hint: gwibber

crashed after first time launching of gwibber 2.29.1 version on Lucid with notification applet menu.

ProblemType: Crash
Architecture: amd64
Date: Tue Feb 9 20:22:04 2010
DistroRelease: Ubuntu 10.04
ExecutablePath: /usr/bin/gwibber-service
InterpreterPath: /usr/bin/python2.6
NonfreeKernelModules: nvidia
Package: gwibber-service 2.29.1-0ubuntu1
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/bin/gwibber-service
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, user)
 LANG=fr_FR.UTF-8
ProcVersionSignature: Ubuntu 2.6.32-12.17-generic
PythonArgs: ['/usr/bin/gwibber-service']
SourcePackage: gwibber
Title: gwibber-service crashed with RuntimeError in find_port__linux()
Uname: Linux 2.6.32-12-generic x86_64
UserGroups: adm admin audio cdrom dialout dip fax lpadmin netdev plugdev sambashare tape vboxusers video

Nizar Kerkeni (nizarus) wrote :
tags: removed: need-duplicate-check
Nizar Kerkeni (nizarus) on 2010-02-16
visibility: private → public
Victor Vargas (kamus) wrote :

Please could you try to reproduce this issue in latest version of gwibber included in Lucid (2.29.90) and check if this issue is still affecting you? here everything works fine. Thanks in advance

Changed in gwibber (Ubuntu):
importance: Undecided → Medium
status: New → Incomplete
imachine (m-jedrasik) wrote :

On 2.29.1 Gwibber, I too have this issue, updated today.

Anmar Oueja (anmar) wrote :

me too.. I am using the 2.29.90.1-0ubuntu1 version and it has the same problem.

Vish (vish) wrote :

Confirmed with Package: gwibber-service 2.29.90.1-0ubuntu1

Changed in gwibber (Ubuntu):
status: Incomplete → Confirmed

same issue first time crash but then is working

Peter Kingsnorth (petejk) wrote :

I was affected by this too. Using kernel 2.6.33 if that makes a difference

Changed in gwibber (Ubuntu):
assignee: nobody → Ken VanDine (ken-vandine)
Robbie Williamson (robbiew) wrote :

hit this today

tags: added: apport-collected

Architecture: amd64
DistroRelease: Ubuntu 10.04
EcryptfsInUse: Yes
Package: gwibber 2.29.91-0ubuntu1
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, user)
 LANG=en_US.UTF-8
ProcVersionSignature: Ubuntu 2.6.32-16.24-generic
Tags: lucid
Uname: Linux 2.6.32-16-generic x86_64
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

apport information

Martin Beltov (mbeltov) wrote :

I am also affected

John (john-kitsu) wrote :

also affected and im 32 bit if that matters... and ive done all the current updates

affects: gwibber (Ubuntu) → desktopcouch (Ubuntu)
Changed in desktopcouch (Ubuntu):
assignee: Ken VanDine (ken-vandine) → Chad Miller (cmiller)

I'm also affected on 32 bit running an install upgraded from Karmic

Rob Plant (rob-plant) wrote :

I'm also affected. Running live CD from Testdrive (Amd64).

DavidW617 (davidw617) wrote :

I'm also affected and I just upgraded my system. I noticed that I had two gwibber-service processes running.

I experienced this error under the following conditions:

Just rebooted from a dist-upgrade.
Launched gwibber from the message menu rather than waiting for it to auto-spawn.

The result was that gwibber service did appear to run, as notify-osd was displaying messages, but the gwibber client did not run.

Bryan Zimmerman (codeabit) wrote :

 I was running from a live CD when it happened to me. Just launched Gwibber and crash.

David Ordenes D. (radioboy-2) wrote :

This affects me randomly, and now it happened right after start. There is no event or action I can associate this with.
Ubuntu 10.04 LTS, amd64. Kernel: 2..32-22-generic.

elias1982 (elias1982orama) wrote :

This affects me, it happened right after start.

Braiam Peguero (braiampe) wrote :

I've seen that the error occur after boot up, or whenever I doesn't have a interface up. Maybe the interface was not ready when gwibber starts, it should handle the error in a better form.

dino99 (9d9) wrote :

This version has expired long time ago, and is no more supported

Changed in desktopcouch (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.