Deskbar's dropdown menu assumes a black-on-white theme

Bug #57377 reported by Warbo on 2006-08-23
2
Affects Status Importance Assigned to Milestone
deskbar-applet
Fix Released
High
deskbar-applet (Ubuntu)
Undecided
Unassigned

Bug Description

Using a theme with white fonts, usually a dark theme, the deskbar's dropdown list of possible actions still has a white background. Since it doesn't specify a font colour, the white font is used and the options all appear empty until they are selected with the cursor keys. A possible solution would be to use black fonts independent of what the GTK theme suggests. (I tried looking through various python files for the background's setup, but couldn't find it)

Warbo (warbo) wrote :

Here is a screenshot to illustrate the point

Mateusz Drożdżyński (matid) wrote :

Thanks for the bug report.

I'm closing this bug because it has been fixed in Edgy.

It won't be fixed in Dapper since this bug doesn't fit backports
requirements. See https://wiki.ubuntu.com/UbuntuBackports for
more information.

Changed in deskbar-applet:
status: Unconfirmed → Rejected
Changed in deskbar-applet:
status: Unknown → Fix Released
Changed in deskbar-applet:
status: Rejected → Fix Committed
status: Fix Committed → Fix Released
Changed in deskbar-applet:
importance: Unknown → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.