derpconf 0.8.2-3 source package in Ubuntu

Changelog

derpconf (0.8.2-3) unstable; urgency=medium

  [ Ondřej Nový ]
  * d/copyright: Use https protocol in Format field.
  * Use debhelper-compat instead of debian/compat.

  [ Marcelo Jorge Vieira ]
  * py3 support (Closes: #943014, #936386)

 -- Marcelo Jorge Vieira <email address hidden>  Tue, 26 Nov 2019 21:00:06 -0300

Upload details

Uploaded by:
Debian Python Modules Team on 2019-12-24
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe misc
Focal release on 2019-12-24 universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
derpconf_0.8.2-3.dsc 2.1 KiB 32216824bfa53e41ab6ce80e2cdb6fbc6279ea7e941e18126969170ce3ffd3d3
derpconf_0.8.2.orig.tar.gz 7.7 KiB 92f7002e1f2a07eb6afcdef586f4c4374b8b0e397f72a0fb4ee042c4f34a8219
derpconf_0.8.2-3.debian.tar.xz 2.9 KiB 7c5589948180059b19322af906d3f8c787b21f2d735b7351f7aa975bf64e4e23

No changes file available.

Binary packages built by this source

python3-derpconf: Python module to abstract loading configuration files for your app

 Abstracts loading configuration files for your app.