Sync denyhosts 2.6-7 (universe) from Debian unstable (main)

Bug #580458 reported by Felix Geyer on 2010-05-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
denyhosts (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync denyhosts 2.6-7 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
The bugfix from 2.6-6.1ubuntu1:
http://launchpadlibrarian.net/39074767/denyhosts_2.6-6.1_2.6-6.1ubuntu1.diff.gz
is also present in the Debian package 2.6-7:
http://bazaar.launchpad.net/~ubuntu-branches/debian/sid/denyhosts/sid/revision/10#debian/denyhosts.preinst

There are no other changes left so the package can be synced.

Changelog entries since current maverick version 2.6-6.1ubuntu1:

denyhosts (2.6-7) unstable; urgency=low

  * Acknowledge NMU (Thanks, Michael!) (Closes: #566688)
  * Fix sinchronization spelling in extended description. (Closes: #535273)
  * Add period at the end of the extended description.
  * Update Standards-Version to 3.8.4 (no changes required).
  * Switch to source format 3.0 (quilt)
  * Install upstream changelog (found by Lintian).
  * Add Vcs-* and Homepage fileds in control file.

 -- Marco Nenciarini <email address hidden> Mon, 08 Feb 2010 15:54:13 +0100

Daniel Hahler (blueyed) wrote :

ACK. Thanks.

Changed in denyhosts (Ubuntu):
status: New → Confirmed
importance: Undecided → Wishlist
Jonathan Riddell (jr) on 2010-05-18
Changed in denyhosts (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers