Missing librsvg2-common dependency

Bug #32695 reported by Jérémie Corbier on 2006-02-24
6
Affects Status Importance Assigned to Milestone
denemo (Ubuntu)
Low
Unassigned

Bug Description

Denemo requires librsvg2-common to load the svg files located in /usr/share/denemo/pixmaps but the package is not listed in the Depends field.

Jérémie Corbier (jcorbier) wrote :

This only concerns denemo 0.7.4 in Dapper.

This patch just adds librsvg2-common to the Depends field and updates the changelog.

Sebastien Bacher (seb128) wrote :

Note than ubuntu-desktop Depends on librsvg2-common now, that issue is still to fix but that's rather minor since the package is installed by default

Jérémie Corbier (jcorbier) wrote :

Patch uploaded by Reinhard Tartler, thanks to him.

Changed in denemo:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers