deluge crashed with IOError in _print()

Bug #322910 reported by spinstartshere
18
Affects Status Importance Assigned to Milestone
Deluge
Invalid
Unknown
deluge (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: deluge

ProblemType: Crash
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/deluge
InterpreterPath: /usr/bin/python2.5
Package: deluge-common 1.0.7.dfsg-3
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/bin/deluge /tmp/MikeHancock+Alex+Wood.wmv.torrent
ProcEnviron:
 PATH=(custom, user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
PythonArgs: ['/usr/bin/deluge', '/tmp/MikeHancock+Alex+Wood.wmv.torrent']
SourcePackage: deluge
Title: deluge crashed with IOError in _print()
Uname: Linux 2.6.28-5-generic i686
UserGroups: adm admin audio cdrom dialout dip floppy fuse lpadmin mythtv netdev plugdev powerdev pulse pulse-access pulse-rt sambashare scanner vboxusers video

Revision history for this message
spinstartshere (spinstartshere) wrote :
Revision history for this message
Andrew Starr-Bochicchio (andrewsomething) wrote :

Hi,

Thanks for taking the time to report this bug and make Ubuntu better, but the report is lacking information that is need to track down this bug. Could you please tell us what you were doing when this error occurred? Are there steps that can be followed to reproduce it?

Thanks...

Changed in deluge:
status: New → Incomplete
Revision history for this message
spinstartshere (spinstartshere) wrote :

As far as I know, nothing. I booted my computer after my brother was using it and the Apport dialog appeared.

Revision history for this message
Andrew Starr-Bochicchio (andrewsomething) wrote :

Forwarded to upstream bug tracker:

http://dev.deluge-torrent.org/ticket/777

Changed in deluge:
status: Incomplete → Triaged
Changed in deluge:
status: Unknown → New
Changed in deluge:
status: New → Invalid
Revision history for this message
Hew (hew) wrote :

Upstream have closed their bug since 1.0.7 is outdated. Does the problem still exist with deluge 1.1.2.dfsg-1 ?

Changed in deluge:
importance: Undecided → Medium
status: Triaged → Incomplete
Revision history for this message
Andrew Starr-Bochicchio (andrewsomething) wrote :

We now have 1.1.3 in jaunty. Can you still reproduce this?

Revision history for this message
Andrew Resch (andar) wrote :

This should be fixed in 1.1.6

Hew (hew)
Changed in deluge (Ubuntu):
status: Incomplete → Fix Committed
Hew (hew)
Changed in deluge (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.