Sync deluge 2.0.3-2 (universe) from Debian unstable (main)

Bug #1867384 reported by Amr Ibrahim on 2020-03-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
deluge (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync deluge 2.0.3-2 (universe) from Debian unstable (main)

It fixes packaging bugs.

Changelog entries since current focal version 2.0.3-1.1:

deluge (2.0.3-2) unstable; urgency=medium

  * debian/control:
   - Update version dependency on python3-libtorrent
     to >= 1.1.2.0 (Closes: #950573).
   - Drop transitional packages deluge-torrent and
     deluge-webui (Closes: #878385).
   - Bump Standards-Version to 4.5.0.

 -- Andrew Starr-Bochicchio <email address hidden> Mon, 09 Mar 2020 21:09:37 -0400

tags: added: focal
Mathew Hodson (mhodson) on 2020-03-26
Changed in deluge (Ubuntu):
importance: Undecided → Wishlist
Graham Inggs (ginggs) wrote :

This bug was fixed in the package deluge - 2.0.3-2
Sponsored for Amr Ibrahim (amribrahim1987)

---------------
deluge (2.0.3-2) unstable; urgency=medium

  * debian/control:
   - Update version dependency on python3-libtorrent
     to >= 1.1.2.0 (Closes: #950573).
   - Drop transitional packages deluge-torrent and
     deluge-webui (Closes: #878385).
   - Bump Standards-Version to 4.5.0.

 -- Andrew Starr-Bochicchio <email address hidden> Mon, 09 Mar 2020 21:09:37 -0400

Changed in deluge (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers