Comment 6 for bug 1663754

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package deluge - 1.3.13+git20161130.48cedf63-1ubuntu1

---------------
deluge (1.3.13+git20161130.48cedf63-1ubuntu1) zesty; urgency=medium

  * Merge from Debian (LP: #1663754), remaining changes:
   - Explicitly recommend python-appindicator to ensure
     panel indicator is available (LP: #1384508).

deluge (1.3.13+git20161130.48cedf63-1) unstable; urgency=medium

  * New upstream git snapshot (Closes: #835049) (LP: #1633785).

deluge (1.3.13-1) unstable; urgency=medium

  * New upstream release (Closes: #838640).
  * Remove revert-erroneous-commit.patch, applied upstream.
  * Bump Standards-Version to 3.8.8, no changes needed.
  * Remove unused license stanza in debian/control.

 -- Unit 193 <email address hidden> Fri, 10 Feb 2017 14:20:55 -0800