Comment 9 for bug 929139

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package deja-dup - 22.0-0ubuntu1

---------------
deja-dup (22.0-0ubuntu1) precise; urgency=low

  * New upstream release
    - Fixes "Can't restore from remote server after prompt for root
      password" (LP: #929139)
  * debian/control:
    - Add gvfs-backends to Recommends (LP: #880273)
 -- Michael Terry <email address hidden> Thu, 22 Mar 2012 08:39:50 -0400