Backup fails after initially scanning older backups

Bug #879957 reported by Neil Robinson on 2011-10-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
deja-dup (Ubuntu)
Undecided
Unassigned

Bug Description

This problem has only surfaced since upgrading to 11.10

Expected result:
Backup backs up files to external hard drive as it has previously done flawlessly.

Action taken:
Run deja-dup.
Select make new backup.
Scanning starts, but stops and deja-dup reports "Backup Failed."

Gives this error:
Failed to read /tmp/duplicity-Xxfwll-tempdir/mktemp-8Ylyy0-1: (<type 'exceptions.IOError'>, IOError('CRC check failed 0x96cdfab != 0x8652a9f7L',), <traceback object at 0x86fcb44>)

--

Incidentally, it restoring backups from the previous backups results in a similar error.
I haven't tried restoring anything using duplicity directly.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: deja-dup 20.1-0ubuntu0.1
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic i686
ApportVersion: 1.23-0ubuntu3
Architecture: i386
Date: Sat Oct 22 15:08:13 2011
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
SourcePackage: deja-dup
UpgradeStatus: Upgraded to oneiric on 2011-10-16 (5 days ago)

Neil Robinson (halfhaggis+) wrote :
Neil Robinson (halfhaggis+) wrote :

Tried a new backup to another folder location, and that works fine.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers