Duplicity fails to install

Bug #1766258 reported by Ads20000 on 2018-04-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
deja-dup (Ubuntu)
Undecided
Unassigned

Bug Description

Ran into this error on 17.10 which is allegedly fixed on 18.04: https://bugs.launchpad.net/ubuntu/+source/deja-dup/+bug/1734499 (I think I did the original backup on either 17.04 or 17.10)

I upgraded to 18.04 and now the problem is that when I put the USB stick in, Backups asks to install duplicity, and I click Install, but it doesn't install (the progress bar hangs and if I take the USB stick out and put it back in again it pops up the installation request again).

After leaving it for many minutes, I get the error:

Backup Failed
client did not authorize action

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: deja-dup 37.1-2fakesync1
ProcVersionSignature: Ubuntu 4.15.0-15.16-generic 4.15.15
Uname: Linux 4.15.0-15-generic x86_64
ApportVersion: 2.20.9-0ubuntu6
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Mon Apr 23 14:24:17 2018
InstallationDate: Installed on 2017-08-03 (262 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
SourcePackage: deja-dup
UpgradeStatus: Upgraded to bionic on 2018-04-22 (1 days ago)

Ads20000 (ads20000) wrote :
Ads20000 (ads20000) wrote :
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers