Options during backup aren't completely readable

Bug #1075579 reported by Robin on 2012-11-06
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Déjà Dup
Undecided
Unassigned
Ubuntu Translations
Undecided
Ubuntu German Translators
deja-dup (Ubuntu)
Undecided
Unassigned

Bug Description

This is affecting German users of GNOME, using 12.04.1 LTS:

~ Organise your Backups with Déjà Dup
~ Restart the computer
~ Look at the message, in the GNOME notification task bar: You can select "Forts…", "Spät…" or "Date…". Especially by the last one, there could be multiple meanings. A picture of the message is in the attachment.

The first thing would be that "Fortsetzen" in place of "Fort…" is viewed (there is enough place),
the second would be that "Später" in place of "Spät…" is viewed (there is enough place for one more character),
the third and last thing would be that someone find an other translation of this option. (If the meaning is: Datensicherung abbrechen [cancel Backup], I would suppose: Abbrechen [cancel])

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: deja-dup 22.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-32.51-generic 3.2.30
Uname: Linux 3.2.0-32-generic x86_64
ApportVersion: 2.0.1-0ubuntu14
Architecture: amd64
Date: Tue Nov 6 15:51:21 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
ProcEnviron:
 LANGUAGE=de_DE:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: deja-dup
UpgradeStatus: No upgrade log present (probably fresh install)

Robin (r-ehl) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in deja-dup (Ubuntu):
status: New → Confirmed
Roman Spirgi (the-ant-gmx) wrote :

Same problem in Fedora 17 and Gnome 3.4.
Strings are truncated and because of that not really understandable.

Changed in ubuntu-translations:
assignee: nobody → Ubuntu German Translators (ubuntu-l10n-de)
Michael Terry (mterry) wrote :

Trunk notifications have been re-jiggered a bit and no longer have buttons. So this gets fixed for free I guess. Thank you for the report, sorry it languished so long!

Changed in deja-dup:
status: New → Fix Released
Changed in deja-dup (Ubuntu):
status: Confirmed → Fix Released
Changed in ubuntu-translations:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers