There are currently no open bugs.

"deepin-deb-installer" versions published in Ubuntu

Jammy (5.8.1-1): universe/misc
Impish (5.6.0.19-1): universe/misc
Hirsute (5.6.0.19-1): universe/misc
Focal (5.0.0-1build1): universe/misc
Bionic (1.2.4-1): universe/misc